The Cloudflare issue impacting the dashboard and APIs has been fully resolved. All services are now stable and operational. Thank you to everyone for your patience and collaboration during the troubleshooting process.
Posted Dec 05, 2025 - 15:17 SAST
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2025 - 11:16 SAST
Identified
Dec 05, 2025 – 09:09 UTC Cloudflare is investigating issues affecting the Cloudflare Dashboard and related APIs. Customers using the Dashboard or Cloudflare APIs may experience failed requests and/or error messages. We have identified similar symptoms on our end and are actively monitoring the situation. Our engineering team is engaged and standing by for further information.
Posted Dec 05, 2025 - 11:15 SAST
This incident affected: Cloud Blue Portal - Tarsus Cloud Automation Platform (Cloud Blue/Odin), Voice over Teams, Microsoft Azure (Vendor), Microsoft 365 (Vendor), BitTitan Status, Eset (Vendor), Acronis, and Mimecast Cloud Gateway.