CloudBlue Marketplace intermittently unavailable
Incident Report for Tarsus on Demand
Resolved
This incident has been resolved.
Posted Mar 02, 2024 - 15:08 SAST
Update
Dear Partner,

The marketplace is up and running again and the issue should be permanently resolved now. The team has been monitoring it over the last hour and everything seem stable. The team will keep monitoring this for the next hour but everything seems to be in order.

We apologize for the inconvenience this has caused and thank you for your patience with us.

Kind Regards
Tarsus on Demand Technical Team.
Posted Mar 01, 2024 - 16:26 SAST
Monitoring
The issue has been resolved and is currently syncing and should soon be fully operational. The Marketplace is currently available through the reseller portal and will be available under customers as soon as the sync fineshes
Posted Feb 29, 2024 - 14:11 SAST
Investigating
Dear Partner,

We are aware of the intermittent issue where the CloudBlue Marketplace says it is under maintenance. Please be advised that this is currently being investigated by the vendor.

Updates to follow in due time.

Kind Regards
Tarsus on Demand Technical Team.
Posted Feb 29, 2024 - 08:14 SAST
This incident affected: Cloud Blue Portal - Tarsus Cloud Automation Platform (Cloud Blue/Odin).