CloudBlue Market Place Unavailable
Incident Report for Tarsus on Demand
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 13:38 SAST
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2023 - 11:23 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2023 - 11:22 SAST
Identified
Dear Partner,

The technical team has identified an issue with the Marketplace on the CloudBlue Platform. We have engineers working to resolve this issue as we speak.

We would like to apologize for this inconvenience. Other services within the platform are still operational.

If you have any queries, please do reach out to support@tarsusondemand.co.za

Regards
Tarsus on Demand Technical Team.
Posted Nov 30, 2023 - 10:39 SAST
This incident affected: Cloud Blue Portal - Tarsus Cloud Automation Platform (Cloud Blue/Odin).