Failed Sales Orders on CloudBlue(NCE)
Incident Report for Tarsus on Demand
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 09:50 SAST
Investigating
Dear Partner,

We have identified an issue on the CloudBlue platform where orders are failing for new NCE subscriptions. This affects sales orders and creating new Microsoft tenants.

This has been escalated to the vendor and they are investigating. Please be on the lookout for further updates.

Kind Regards
Tarsus on Demand Technical Team
Posted Jan 11, 2024 - 13:24 SAST
This incident affected: Cloud Blue Portal - Tarsus Cloud Automation Platform (Cloud Blue/Odin).